読者です 読者をやめる 読者になる 読者になる

xamppバージョンを指定して導入

指定してというか、バージョン一欄からDL
http://sourceforge.net/projects/xampp/files/
PHP5.2がよかったので、1.7.1をDLしてインストール

pearsymfonyと、Crypt_Blowfish入れて・・

php.ini追加

extension=php_pdo_pgsql.dll   #PostgreSQL向けのPDO関連機能

参考:http://gihyo.jp/dev/serial/01/start-php/0011

でおk