yarn install のエラー

$ yarn install
yarn install v1.12.1
[1/4] Resolving packages...
[2/4] Fetching packages...
info fsevents@1.2.4: The platform "linux" is incompatible with this module.
info "fsevents@1.2.4" is an optional dependency and failed compatibility check. Excluding it from installation.
[3/4] Linking dependencies...
error An unexpected error occurred: "ENOENT: no such file or directory, lstat '/home/kondo/.cache/yarn/v3/npm-ps-tree-1.1.0-b421b24140d6203f1ed3c76996b4427b08e8c014/node_modules/ps-tree/test/direct.js'".
info If you think this is a bug, please open a bug report with the information provided in "/mnt/c/opt/ECI/pj01-1/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.

ファイルはあることを確認。はて? 特に何もせず、再度yarn installしたら、何事もなく終わった。

$ yarn install
yarn install v1.12.1
[1/4] Resolving packages...
[2/4] Fetching packages...
info fsevents@1.2.4: The platform "linux" is incompatible with this module.
info "fsevents@1.2.4" is an optional dependency and failed compatibility check. Excluding it from installation.
[3/4] Linking dependencies...
[4/4] Building fresh packages...
Done in 14.69s.